Performance issues
Incident Report for Pushpad
Resolved
The problem is now resolved. Don't hesitate to contact us if you have questions.
Posted 8 months ago. Dec 04, 2017 - 12:33 CET
Identified
We have identified the origin of the problem and we'll perform maintenance immediately in order to solve the issue. This will cause some minutes of downtime but it is really important in order to ensure the delivery of all the notifications during traffic spikes.
Posted 8 months ago. Dec 04, 2017 - 12:10 CET
Investigating
We are currently investigating some slow requests and some failures during traffic spikes.
Posted 8 months ago. Dec 04, 2017 - 11:49 CET