Networking issues
Incident Report for Pushpad
Postmortem

DigitalOcean, our IaaS provider, is still having problems that may impact the performance / availability of Pushpad. The infrastructure is managed by DigitalOcean and we can't do anything directly in order to solve the issue. The DigitalOcean engineers are already working to solve this new issue (similar to the issue of some hours ago) and you can check the status here:

https://status.digitalocean.com/incidents/3g7fzkhdsn5d

Posted 8 days ago. Sep 12, 2019 - 23:58 CEST

Resolved
The issue seems to be resolved at the moment, but we will continue to monitor the situation.
Posted 8 days ago. Sep 12, 2019 - 20:25 CEST
Identified
Pushpad servers are partially down due to a problem in the DigitalOcean infrastructure. The infrastructure is managed by DigitalOcean and we can't do anything directly in order to solve the issue. The DigitalOcean engineers are already working to solve this issue and you can check the status here:
https://status.digitalocean.com/incidents/qkz71s91tf3j
Posted 8 days ago. Sep 12, 2019 - 19:21 CEST
This incident affected: Service.