Internal server errors
Incident Report for Pushpad
Resolved
This incident has been resolved.
Posted 9 months ago. Jul 31, 2018 - 13:57 CEST
Identified
We have identified the problem (not enough memory available for Redis) and we are working to resolve the problem.
Posted 9 months ago. Jul 31, 2018 - 13:00 CEST
Investigating
We are investigating some errors in our backend that may impact the delivery of notifications.
Posted 9 months ago. Jul 31, 2018 - 12:22 CEST
This incident affected: Service.