Performance issues
Incident Report for Pushpad
Resolved
The network issues seem to have disappeared. In any case, if you experience slow responses or performance issues, feel free to contact our support.
Posted over 1 year ago. May 07, 2018 - 11:15 CEST
Investigating
We are investigating some slow responses and performance issue. The performance problems occur during traffic spikes and they have started on the 3rd of May after the network maintenance . We asked DigitalOcean, our IaaS provider, to investigate the issue, since the network maintenance was performed by them. Feel free to contact our support if you experience any problems.
Posted over 1 year ago. May 06, 2018 - 19:06 CEST
This incident affected: Service.