Notification image not displayed
Incident Report for Pushpad
Resolved
All notifications display the image properly now.
Only a few notifications created during this incident may not display the large image properly (those notifications are delivered properly in any case).
Posted 12 months ago. Jul 03, 2018 - 17:14 CEST
Identified
Some notifications created in the past do not display the large image properly. Those notifications are still delivered properly (only the large image is not displayed). New notifications are not affected and their image is displayed properly.
Posted 12 months ago. Jul 03, 2018 - 16:04 CEST
This incident affected: Service.